WordPress 5.2.4 Update

Late-breaking information on the 5.2.4 short-cycle security release that landed October 14. When we launched the information blog post, I unintentionally missed out on offering props to Simon Scannell of RIPS Technologies for searching for and also revealing a concern where course traversal can cause remote code implementation.

Simon has actually done a great deal of work on the WordPress task, and also stopping working to discuss his payments is a significant oversight on our end.

Thanks to every one of the press reporters for privately disclosing susceptabilities, which provided us time to repair them prior to WordPress websites can be assaulted.

Share this post

Share on facebook
Share on google
Share on twitter
Share on linkedin
Share on pinterest
Share on print
Share on email

0

Scroll to Top