WordPress 3.5.1 Upkeep and also Safety Launch – San Francisco

WordPress 3.5.1 Upkeep and also Safety Launch – San Francisco

WordPress 3.5.1 is currently offered. Variation 3.5.1 is the very first upkeep launch of 3.5,fixing 37 bugs It is likewise a safety and security launch for all previous WordPress variations. For a complete listing of adjustments, speak with the list of tickets and also the changelog, that include:

  • Editor: Protect against particular HTML components from being all of a sudden eliminated or customized in uncommon situations.
  • Media: Deal with a collection of small process and also compatibility concerns in the brand-new media supervisor.
  • Networks: Recommend correct reword policies when producing a brand-new network.
  • Protect against set up blog posts from being removed of particular HTML, such as video clip embeds, when they are released.
  • Job around some misconfigurations that might have triggered some JavaScript in the WordPress admin location to fall short.
  • Subdue some cautions that can happen when a plugin mistreated the data source or customer APIs.

In addition, a pest impacting Windows web servers running IIS can avoid upgrading from 3.5 to 3.5.1. If you obtain the mistake “Location directory site for data streaming does not exist or is not writable,” you will certainly require to follow the steps outlined on the Codex.

WordPress 3.5.1 likewise deals with the list below safety and security concerns:

  • A server-side demand bogus susceptability and also remote port scanning making use of pingbacks. This susceptability, which can possibly be made use of to reveal details and also endanger a website, impacts all previous WordPress variations. This was taken care of by the WordPress safety and security group. We wish to give thanks to safety and security scientists Gennady Kovshenin and also Ryan Dewhurst for examining our job.
  • 2 circumstances of cross-site scripting by means of shortcodes and also message web content. These concerns were uncovered by Jon Cavern of the WordPress safety and security group.
  • A cross-site scripting susceptability in the exterior collection Plupload. Many thanks to the Moxiecode group for dealing with us on this, and also for launching Plupload 1.5.5 to resolve this problem.

Download 3.5.1 or go to Control panel → Updates in your website admin to upgrade currently.


Cogknockers is a San Francisco WordPress Development Agency with 20+ Years Experience.  WordPress Design is at the core of our services.

Share this post

Share on facebook
Share on twitter
Share on linkedin
Share on pinterest
Share on print
Share on email

Recent News

0

Scroll to Top