WordPress 3.5.1 Upkeep as well as Protection Launch – San Francisco

WordPress 3.5.1 Upkeep as well as Protection Launch – San Francisco

WordPress 3.5.1 is currently readily available. Variation 3.5.1 is the very first upkeep launch of 3.5,fixing 37 bugs It is likewise a protection launch for all previous WordPress variations. For a complete checklist of adjustments, speak with the list of tickets as well as the changelog, that include:

  • Editor: Stop specific HTML aspects from being suddenly gotten rid of or changed in unusual situations.
  • Media: Take care of a collection of small operations as well as compatibility problems in the brand-new media supervisor.
  • Networks: Recommend appropriate revise regulations when developing a brand-new network.
  • Stop set up articles from being removed of specific HTML, such as video clip embeds, when they are released.
  • Job around some misconfigurations that might have created some JavaScript in the WordPress admin location to fall short.
  • Subdue some cautions that can happen when a plugin mistreated the data source or individual APIs.

Furthermore, a pest influencing Windows web servers running IIS can protect against upgrading from 3.5 to 3.5.1. If you obtain the mistake “Location directory site for documents streaming does not exist or is not writable,” you will certainly require to follow the steps outlined on the Codex.

WordPress 3.5.1 likewise deals with the list below safety and security problems:

  • A server-side demand imitation susceptability as well as remote port scanning utilizing pingbacks. This susceptability, which can possibly be made use of to reveal details as well as endanger a website, influences all previous WordPress variations. This was dealt with by the WordPress safety and security group. We want to give thanks to safety and security scientists Gennady Kovshenin as well as Ryan Dewhurst for examining our job.
  • 2 circumstances of cross-site scripting through shortcodes as well as message material. These problems were uncovered by Jon Cavern of the WordPress safety and security group.
  • A cross-site scripting susceptability in the outside collection Plupload. Many thanks to the Moxiecode group for collaborating with us on this, as well as for launching Plupload 1.5.5 to resolve this concern.

Download 3.5.1 or see Control panel → Updates in your website admin to upgrade currently.


Cogknockers is a San Francisco WordPress Development Agency with 20+ Years Experience.  WordPress Design is at the core of our services.

Share this post

Share on facebook
Share on google
Share on twitter
Share on linkedin
Share on pinterest
Share on print
Share on email

0

Scroll to Top