WordPress 3.5.1 Upkeep as well as Safety And Security Launch – San Francisco

WordPress 3.5.1 Upkeep as well as Safety And Security Launch – San Francisco

WordPress 3.5.1 is currently readily available. Variation 3.5.1 is the initial upkeep launch of 3.5,fixing 37 bugs It is likewise a safety and security launch for all previous WordPress variations. For a complete checklist of adjustments, seek advice from the list of tickets as well as the changelog, that include:

  • Editor: Protect against particular HTML components from being suddenly gotten rid of or customized in unusual instances.
  • Media: Take care of a collection of small operations as well as compatibility problems in the brand-new media supervisor.
  • Networks: Recommend appropriate revise guidelines when producing a brand-new network.
  • Protect against set up blog posts from being removed of particular HTML, such as video clip embeds, when they are released.
  • Job around some misconfigurations that might have triggered some JavaScript in the WordPress admin location to fall short.
  • Reduce some cautions that can take place when a plugin mistreated the data source or individual APIs.

Furthermore, an insect influencing Windows web servers running IIS can avoid upgrading from 3.5 to 3.5.1. If you get the mistake “Location directory site for data streaming does not exist or is not writable,” you will certainly require to follow the steps outlined on the Codex.

WordPress 3.5.1 likewise resolves the list below safety problems:

  • A server-side demand bogus susceptability as well as remote port scanning utilizing pingbacks. This susceptability, which can possibly be utilized to subject details as well as endanger a website, influences all previous WordPress variations. This was taken care of by the WordPress safety group. We want to give thanks to safety scientists Gennady Kovshenin as well as Ryan Dewhurst for assessing our job.
  • 2 circumstances of cross-site scripting through shortcodes as well as blog post material. These problems were uncovered by Jon Cavern of the WordPress safety group.
  • A cross-site scripting susceptability in the outside collection Plupload. Many thanks to the Moxiecode group for dealing with us on this, as well as for launching Plupload 1.5.5 to resolve this concern.

Download 3.5.1 or go to Control panel → Updates in your website admin to upgrade currently.


Cogknockers is a San Francisco WordPress Development Agency with 20+ Years Experience.  WordPress Design is at the core of our services.

Share this post

Share on facebook
Share on google
Share on twitter
Share on linkedin
Share on pinterest
Share on print
Share on email

0

Scroll to Top