WordPress 2.2.2 and 2.0.11

Today we have two security-related releases available for both users of our main 2.2 branch and the legacy 2.0 branch. As these releases include only security and minor bugfixes they should not cause any plugin or theme compatibility issues, so you have no good excuse not to upgrade.

On our Trac you can see the bugs closed for 2.2.2 and 2.0.11 to get more details about the problems fixed. With a little more Trac magic you can see all the changed files for 2.2.2 or 2.0.11.

Our download page is always the best place to get the latest release, and our legacy page now has the latest in the 2.0 branch.

As always, we have upgrade instructions available and an extended upgrade guide.

Thanks to Alex C. and Benjamin Flesch for help with this release.

Share this post

Share on facebook
Share on google
Share on twitter
Share on linkedin
Share on pinterest
Share on print
Share on email

0

Scroll to Top